medium
RESOLVED
ApptlySoft-203 - Manual incident at 2026-03-31 09:04
Affected Service
ApptlySoft-2032
Started
Mar 31, 2026 09:04 UTC
Resolved
Mar 31, 2026 09:16 UTC
Duration
13 minutes
Incident Timeline
Mar 31, 2026 09:16 UTC
System
Incident manually resolved.
Mar 31, 2026 09:04 UTC
System
Incident manually created.