critical
RESOLVED
ApptlySoft-203 - Warning incident at 2026-04-01 16:23
Affected Service
ApptlySoft-2032
Started
Apr 01, 2026 16:23 UTC
Resolved
Apr 01, 2026 16:46 UTC
Duration
22 minutes
Incident Timeline
Apr 01, 2026 16:46 UTC
System
Monitor is back up. Incident resolved automatically.
Apr 01, 2026 16:45 UTC
System
Incident reopened: Monitor detected as down again. Location: sg-sin-1 Cause: Request failed: Get "https://apptlysoft.com": net/http: timeout awaiting response headers
Apr 01, 2026 16:45 UTC
System
Priority escalated to critical: Monitor is now completely down.
Apr 01, 2026 16:43 UTC
System
Monitor is back up. Incident resolved automatically.
Apr 01, 2026 16:41 UTC
System
Incident reopened: Monitor detected as slow response again. Location: us-atl-1
Apr 01, 2026 16:27 UTC
System
Monitor is back up. Incident resolved automatically.
Apr 01, 2026 16:26 UTC
System
Incident reopened: Monitor detected as slow response again. Location: us-atl-1
Apr 01, 2026 16:25 UTC
System
Monitor is back up. Incident resolved automatically.
Apr 01, 2026 16:23 UTC
System
Monitor detected as responding slowly. Response time: 28.1s Location: us-atl-1