critical
RESOLVED
ApptlySoft-203 - Down incident at 2026-04-02 15:25
Affected Service
ApptlySoft-2032
Started
Apr 02, 2026 15:25 UTC
Resolved
Apr 02, 2026 15:26 UTC
Duration
15 seconds
Incident Timeline
Apr 02, 2026 15:26 UTC
System
Monitor is back up. Incident resolved automatically.
Apr 02, 2026 15:25 UTC
System
Monitor detected as down. Location: us-nyc-1 Cause: Request failed: Get "https://apptlysoft.com": net/http: timeout awaiting response headers